fbpx

WordPress 5.1 ”Betty” är nu släppt

I torsdags släppte WordPress sin verson 5.1 “Betty”.

Denna release fokuseras på att förbättra prestandan i Gutenberg-editorn och man kommer även får hjälp med att se om man använder fel version av php.

I WordPress 5.0 släpptes den omtalade Gutenberg blockredigeraren som delat upp användare i två läger. De som använder Gutenberg kommer märka att den är mer responsiv och att det går enklare att använda den nu. Man har helt enkelt optimerat den för enklare hantering!

Ny feature är alltså även att WordPress håller koll på din php-version. Om du har en osäker och utdaterad version kommer du att få en varning om detta samt tips om hur du uppgraderar. WP 5.1 kommer även kontrollera kompatibilitet med dina tillägg så att du inte installerar sådana som inte är kompatibla.

Utöver ovanstående förbättringar så är det som vanligt ett antal förbättringar och fixar som de flesta inte märker av.

Vill du läsa mer om alla uppdateringar så finns de på WordPress hemsida

WordPress 5.2 planeras att finnas tillgängligt från 23 april.